<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.torontoondemand.ca/xmlrpc.php">
<!--[if lt IE 9]>
<script type="text/javascript" src="https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/js/html5.js"></script>
<link rel="stylesheet" href="https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/css/ie.css" type="text/css" media="all" />
<![endif]-->
<title>Let’s Go To The Movies, Let’s Go To Canada Blooms - Toronto On Demand</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.torontoondemand.ca/lets-go-movies-lets-go-canada-blooms" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let’s Go To The Movies, Let’s Go To Canada Blooms - Toronto On Demand" />
<meta property="og:description" content="Canada&#8217;s largest horticultural festival returns to the Enercare Centre March 9-18 Calling all movie buffs and garden lovers alike. Get ready to be inspired at Canada Blooms 2018 with an array of floral and landscape designs influenced by some of Hollywood&#8217;s greatest blockbusters. &#8220;We are very excited for our 2018 theme, ‘Let&#8217;s Go To The Movies,&#039;&#8221; says Terry Caddo, General Manager of Canada Blooms. &#8220;We cannot wait to see what our award-winning florist artists, garden builders and designers have up their sleeves and how they will incorporate the theme into..." />
<meta property="og:url" content="https://www.torontoondemand.ca/lets-go-movies-lets-go-canada-blooms" />
<meta property="og:site_name" content="Toronto On Demand" />
<meta property="article:section" content="Toronto Indoor/Outdoor Shows and Exhibits" />
<meta property="article:published_time" content="2018-02-06T01:25:05+00:00" />
<meta property="og:image" content="https://www.torontoondemand.ca/wp-content/uploads/2018/02/canada-blooms-logo.gif" />
<meta property="og:image:secure_url" content="https://www.torontoondemand.ca/wp-content/uploads/2018/02/canada-blooms-logo.gif" />
<meta property="og:image:width" content="381" />
<meta property="og:image:height" content="240" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.torontoondemand.ca\/","name":"Toronto On Demand","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.torontoondemand.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand &raquo; Feed" href="https://www.torontoondemand.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand &raquo; Comments Feed" href="https://www.torontoondemand.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand &raquo; Let’s Go To The Movies, Let’s Go To Canada Blooms Comments Feed" href="https://www.torontoondemand.ca/lets-go-movies-lets-go-canada-blooms/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-3162278-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3162278-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.torontoondemand.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=31e9cab5bb3441d364002cc10d96e6e3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.torontoondemand.ca/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.torontoondemand.ca/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.torontoondemand.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.torontoondemand.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-arimo-css'  href='//fonts.googleapis.com/css?family=Arimo%3A400%2C700&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-body-css'  href='//fonts.googleapis.com/css?family=Lato&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-logo-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-nav-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-h1-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-h2-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-h3-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-h4-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-h5-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-gfonts-h6-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;subset=cyrillic%2Carabic%2Cbengali%2Ccyrillic%2Ccyrillic-ext%2Cdevanagari%2Cgreek%2Cgreek-ext%2Cgujarati%2Chebrew%2Clatin-ext%2Ctamil%2Ctelugu%2Cthai%2Cvietnamese%2Clatin&#038;ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-basic-style-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/style.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-base-style-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/css/style_base.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-editor-style-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/editor-style.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-responsive-style-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/css/theme-responsive.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-awesome-style-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/css/font-awesome.min.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-owl-style-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/rotator/js/owl.carousel.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='skt_magazine-owljsxxdd-css'  href='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/thumbnailslider/js/pgwslideshow.css?ver=31e9cab5bb3441d364002cc10d96e6e3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.torontoondemand.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.torontoondemand.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/js/custom.js?ver=31e9cab5bb3441d364002cc10d96e6e3'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/rotator/js/owl.carousel.js?ver=31e9cab5bb3441d364002cc10d96e6e3'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/themes/skt-magazine-pro/thumbnailslider/js/pgwslideshow.js?ver=31e9cab5bb3441d364002cc10d96e6e3'></script>
<link rel='https://api.w.org/' href='https://www.torontoondemand.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.torontoondemand.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.torontoondemand.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.torontoondemand.ca/?p=5808' />
<link rel="alternate" type="application/json+oembed" href="https://www.torontoondemand.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms" />
<link rel="alternate" type="text/xml+oembed" href="https://www.torontoondemand.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.torontoondemand.ca/?wordfence_lh=1&hid=D1C7A0E028731DAE2538D6DEC9CCD70A');
</script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.5";
            WP_VID_LIGHTBOX_URL="https://www.torontoondemand.ca/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
 
<style>body { background-color: #fcfbee; }

.column-4 p { margin-bottom:5px; line-height:20px;font-style: normal;}
.column-4 h4, H4 {font-style: normal;border-bottom:solid 1px #afaeae; padding-bottom:10px;margin-bottom: 20px;}
.textwidget {font-style: normal; line-height:20px;}

.innerbanner img {    width: 100%; }

blockquote { font-size: 15px; line-height: 1.5;}

p { margin:0; padding:0;line-height:20px;font-style: normal;}
strong, b { line-height:20px;}
h1.entry-title {font-size: 28px !important;}

h5, {font-style: normal; }
h2, {font-style: normal; line-height:30px !important;}
h3 {font-style: normal; line-height: 24px;  }
h6 { font-size: 17px; line-height: 25px; background-color: #F5EDD3;
color: #000000 !important; font-weight: bold !important; 	letter-spacing: 1px;	padding-top: 10px; padding-left: 5px;padding-bottom: 10px; }

.footer-col-4 {border-style: none;}
.design-by {font-style: normal; font-size: 11px ;color: #ffffff;}
.copyright-txt  {font-style: normal; font-size: 11px ;color: #ffffff;}

ul{ line-height:22px; list-style-type: disc; padding-left: 15px;font-style: normal;}


.search-form input[type=&quot;search&quot;] {width: 100px !important; }
blockquote {color: #041143 !important; }

.su-table table {
	border: 0px !important;
}
.su-table th {
		padding: 0.5em 0.5em !important;
	border: 0px !important;
	background: #ffffff !important;
}
.su-table td {
	padding: 0.5em 0.5em !important;
	border: 0px !important;
	background: #fff !important;
}
.su-table .su-even td { background: #fff !important }

.su-quote-style-default {
    position: relative;
    margin-bottom: 1.5em;
    padding: 0.5em 3em;
    font-style: italic; line-height:20px !important;
}</style><style>body{font-family:Lato; font-size:15px; color:#000000 }.logo h1{font-family:Roboto;color:#111111;font-size:40px}.logo h1 span{color:#046dd6;}.logo .tagline{color:#333333;}.sitenav ul{font-family:'Oswald', sans-serif;font-size:15px}.sitenav ul li a, .sitenav ul li ul li a{color:#ffffff; border-color:#947430;}.sitenav ul li a:hover, .sitenav ul li.current_page_item a{background-color:#b17fe2; color:#ffffff;}.header{background-color:#ffffff; color:#333333}.top-left, .topblack{background-color:#dd3333; color:#ffffff;}.top-right, .topgry{background-color:#f7f1f1;  color:#494949;}.menubar, .sitenav ul li:hover > ul{background-color:#3d1676}.shortingmenu ul li a{color:#494949; border-color:#f1f2f3}.shortingmenu ul li a:hover, .shortingmenu ul li.current_page_item a{background-color:#f2eb7b; color:#dd3333}.search-form input[type='search'], .search-form input[type='submit']{background-color:#d2c0e2; color:#000000;}.cat-3-col h3{background-color:rgba(0,0,0,0.6); color:#ffffff;}.catbx1{background-color:#b20383}.catbx2{background-color:#fda32f}.catbx3{background-color:#80bc00}#sidebar .widget, .featuredPostbx, .lists_cats, #wrapperfirst .one_half{background-color:#ffffff; border-color:#e8e6e6;}.counter, .sidecatposts{ border-color:#e8e6e6;}h1 a, h2 a, h3 a, h4 a, h5 a, h6 a{ color:#0046bf;}h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover{ color:#046dd6;}.counter a{background-color:#888787; color:#ffffff;}.counter a:hover{background-color:#046dd6; color:#ffffff;}a{color:#046dd6;}a:hover{color:#135495;}.copyright-wrapper a, .column-4 ul li a, .phone-no a{color:#ffffff;}.copyright-wrapper a:hover, .phone-no a:hover{color:#046dd6;}.column-4 h4{font-size:22px; color:#f8c049}h2.section-title{font-size:24px; color:#ffffff}.postlist h6 a:hover, #owl-demo .CarouselThumb h6:hover, #owl-demo .owl-controls .owl-dots .owl-dot.active span{color:#046dd6;}.morebtn{background-color:#fda32f; color:#ffffff;}.morebtn:hover{background-color:#046dd6; color:#ffffff;}.logo img{height:90px;}#timeline .monthyear, #timeline .tdata::after{background-color:#eaeaea; }#timeline{border-color:#eaeaea; }#recentpost-2-cols .column-2{border-color:#e8e6e6; }#classiclayout .layoutfull .thumboxfix, #recentpost-2-cols .column-2 .thumbx, #timeline .pstlist .thumbxxx, .catThumb{background-color:#dedede; }#thumbnailview .thumbview, .gridlist, .catleft-1, .catwrapslider{background-color:#000000; }.toggle a{background-color:#3e3e3e; color:#ffffff;}h3.widget-title{color:#dd3333; border-color:#edecec;}#footer-wrapper{background-color:#010068; border-color:#282828; color:#ffffff;}#wrapperfourth, .footer-col-4, .column-4 ul li{ border-color:#282828; }.column-4 .social-icon a{background-color:#000000; color:#ffffff;}.column-4 .social-icon a:hover{background-color:#046dd6; color:#ffffff;}h5{border-color:#e8e6e6;}#commentform input#submit, button, html input[type="button"], input[type="reset"], input[type="submit"]{background:#046dd6;}#commentform input#submit:hover, button:hover, html input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover{background:#131313;}.copyright-wrapper{background-color:#010068;}.pagination ul li span, .pagination ul li a{background:#323232;}.pagination ul li .current, .pagination ul li a:hover{background:#fda32f;}h1{font-family:Oswald; font-size:26px; color:#dd1818;}h2{font-family:Oswald; font-size:23px; color:#cc2e58;}h3{font-family:Oswald; font-size:19px; color:#882196;}h4{font-family:Oswald; font-size:17px; color:#464545;}h5{font-family:Oswald; font-size:16px; color:#464545;}h6{font-family:Oswald; font-size:14px; color:#464545;}</style>	<script>
    jQuery(document).ready(function() {
        jQuery("#header-bottom-shape").click(function(){
            if ( jQuery( ".show_hide_header" ).is( ":hidden" ) ) {
                jQuery( ".show_hide_header" ).slideDown("slow");
            } else {
                jQuery( ".show_hide_header" ).slideUp("slow");
            }
            jQuery( this ).toggleClass('showDown');
        });
        jQuery( "#site-nav li:last" ).addClass("noBottomBorder");
        jQuery( "#site-nav li:parent" ).find('ul.sub-menu').parent().addClass("haschild");
    });
	</script><script>
	jQuery(document).ready(function() {
	jQuery('.pgwSlideshow').pgwSlideshow({
	transitionDuration: 500,
	intervalduration: 3000,
	autoSlide: true,
    });
});
jQuery(document).ready(function() { 
   jQuery('.owl-carousel').owlCarousel({
    loop:true,
	autoplay: true,
	smartSpeed: 250,
    margin:10,
    nav:true,	
    responsive:{
        0:{
            items:1
        },
        600:{
            items:1
        },
        1000:{
            items:1
        }
    }
})
});
jQuery(document).ready(function() {
      jQuery("#owl-demo").owlCarousel({
		  autoplay: true,
		  smartSpeed: 250,
		  loop:true,
          items :3,
		  nav:true,
		  responsive:{
			0:{
				items:1
			},
			480:{
				items:2
			},
			1000:{
				items:3
			}
		}
      });     
});
</script>
	<style type="text/css">
		
	</style>
 
	
<meta name="google-site-verification" content="uzWkgNLtaokPMmYUFhgDmGisxoyxMHLq-cQGalUZnto" />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='https://www.torontoondemand.ca/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=5.0.2' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-5808 single-format-standard group-blog">
<div id="top-header">
        <div class="top-left"></div>
        <div class="top-right"></div>
        <div class="clear"></div>
    <div class="top-container">
     	<div class="topblack">
        	<span>Breaking News</span>
        </div>
        <div class="topgry">
        	<div class="newstickker ">
              <marquee>2018 Winter/Spring GALAvanting Digital Magazine now available for download. Scroll below or go to GALAvanting Event page.</marquee>
            </div>                   
                             <div class="togglediv">
                    <a class="TopMenu" href="#">Menu</a>
                </div><!-- toggle -->
              <div class="shortingmenu"> 
     			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-4143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4143"><a href="https://www.torontoondemand.ca/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="https://www.torontoondemand.ca/about-us/message-editor">Message from the Editor</a></li>
</ul>
</li>
<li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://www.torontoondemand.ca/contact-us">Contact Us</a></li>
</ul></div>              </div>
			            
            <div class="clear"></div>
        </div>
     </div>	
     <div class="clear"></div>
	</div><!-- end .headertop -->
<div class="header">
		<div class="head-banner">
        <div class="container">
                <div class="logo">
                        <a href="https://www.torontoondemand.ca/">
                                                           <img src="https://www.torontoondemand.ca/wp-content/uploads/2017/08/logo-tod.png" / >
                               <span class="tagline"></span>
                                                    </a>
                 </div><!-- logo -->
                                 
                   <div class="headerright">
                   <a href="http://bit.ly/favMqm" target="_blank"><img src="http://www.torontoondemand.ca/wp-content/uploads/2017/05/storage-mart-728.jpg" alt="Storage Mart" border="1"></a>
                   </div>
                                   
               <div class="clear"></div>
         </div><!-- .container-->
         </div>
         <div class="menubar">
           <div class="container">         
               <div class="toggle">
                <a class="toggleMenu" href="#">Menu</a>
                </div><!-- toggle -->
                <div class="sitenav">
                    <div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-4162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4162"><a href="https://www.torontoondemand.ca/sizzle-sheets">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-4487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4487"><a href="https://www.torontoondemand.ca/category/comedy">Comedy</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4792"><a href="https://www.torontoondemand.ca/category/competitions-auditions-entries">Competitions &#038; Auditions</a></li>
	<li id="menu-item-4924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4924"><a href="https://www.torontoondemand.ca/category/concerts-and-music">Concerts &#038; Music News</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4514"><a href="https://www.torontoondemand.ca/category/culinary">Culinary Events</a></li>
	<li id="menu-item-4401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4401"><a href="https://www.torontoondemand.ca/category/dance">Dance Shows &#038; Exhibits</a></li>
	<li id="menu-item-4823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4823"><a href="https://www.torontoondemand.ca/category/family-events-activities">Family Events &#038; Activities</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4623"><a href="https://www.torontoondemand.ca/category/festivals">Festivals</a></li>
	<li id="menu-item-5307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5307"><a href="https://www.torontoondemand.ca/category/film-movie-news">Film Movie/News</a></li>
	<li id="menu-item-4488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4488"><a href="https://www.torontoondemand.ca/category/fundraisers-and-galas">Fundraisers &#038; Galas</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4815"><a href="/category/art-exhibits-and-museum">Galleries, Exhibits &#038; Museums Events</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4495"><a href="https://www.torontoondemand.ca/category/live-theatre-productions">Live Theatre Productions</a></li>
	<li id="menu-item-4605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4605"><a href="https://www.torontoondemand.ca/category/toronto-shows-and-exhibits">Shows and Exhibitions</a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4543"><a href="https://www.torontoondemand.ca/category/special-events">Special Events</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5272"><a href="https://www.torontoondemand.ca/category/toronto-attractions">Toronto Attractions</a></li>
</ul>
</li>
<li id="menu-item-4180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4180"><a href="https://www.torontoondemand.ca/hotoronto-digital-magazines">HOToronto Digital Magazines</a></li>
<li id="menu-item-4181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4181"><a href="https://www.torontoondemand.ca/events">What&#8217;s Going On</a>
<ul class="sub-menu">
	<li id="menu-item-4183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4183"><a href="https://www.torontoondemand.ca/events/hoticket">Concerts &#038; Special Events</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4208"><a href="https://www.torontoondemand.ca/events/ontario-cottage-country">Experience Cottage Country</a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://www.torontoondemand.ca/events/family-oriented-events">Family Oriented Events</a>
	<ul class="sub-menu">
		<li id="menu-item-4189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4189"><a href="https://www.torontoondemand.ca/events/family-oriented-events/attractions">Toronto Family Attractions</a></li>
	</ul>
</li>
	<li id="menu-item-4184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4184"><a href="https://www.torontoondemand.ca/events/toronto-fashion-design-events">Fashion &#038; Design Events</a></li>
	<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4185"><a href="https://www.torontoondemand.ca/events/toronto-festivals">GTA Festivals</a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4204"><a href="https://www.torontoondemand.ca/events/galas">GALAvanting Events</a></li>
	<li id="menu-item-4186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4186"><a href="https://www.torontoondemand.ca/events/toronto-shows-and-exhibitions">Indoor/Outdoor Shows &#038; Exhibitions</a></li>
	<li id="menu-item-4187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4187"><a href="https://www.torontoondemand.ca/events/curtainsup">Live Theatre 2018</a></li>
	<li id="menu-item-4210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4210"><a href="https://www.torontoondemand.ca/events/filming-here-in-toronto">Look Who&#8217;s Filming Here in Toronto!</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4209"><a href="https://www.torontoondemand.ca/events/new-movie-release-in-toronto">New Movie Releases in Toronto</a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4207"><a href="https://www.torontoondemand.ca/events/ontario-casino-entertainment">Ontario Casino Entertainment</a></li>
	<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4196"><a href="https://www.torontoondemand.ca/events/ontario-wine-country">Ontario Wine Country</a>
	<ul class="sub-menu">
		<li id="menu-item-4193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4193"><a href="https://www.torontoondemand.ca/events/ontario-wine-country/ontario-winery-directory">Ontario Winery Directory</a></li>
		<li id="menu-item-4195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4195"><a href="https://www.torontoondemand.ca/events/ontario-wine-country/top-10-tips">Top 10 Tips</a></li>
		<li id="menu-item-4194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4194"><a href="https://www.torontoondemand.ca/events/ontario-wine-country/simple-rules-for-a-great-journey-through-wine-country">Simple rules for a great journey through wine country</a></li>
		<li id="menu-item-4197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4197"><a href="https://www.torontoondemand.ca/events/ontario-wine-country/articles">Articles</a></li>
	</ul>
</li>
	<li id="menu-item-4188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4188"><a href="https://www.torontoondemand.ca/events/toronto-professional-sports-home-games-schedule">Pro-Sports Home Games Schedule</a></li>
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="https://www.torontoondemand.ca/events/toronto-dinner-theatres">Toronto Dinner Theatres</a></li>
	<li id="menu-item-4182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4182"><a href="https://www.torontoondemand.ca/events/toronto-waterfront">Toronto&#8217;s Waterfront</a></li>
</ul>
</li>
<li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4211"><a href="https://www.torontoondemand.ca/directories">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="https://www.torontoondemand.ca/directories/toronto-attractions">Toronto Attractions</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://www.torontoondemand.ca/directories/toronto-theatre-directory">Toronto Theatre Directory</a></li>
	<li id="menu-item-4219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4219"><a href="https://www.torontoondemand.ca/directories/entertainment-information-hotlines">Entertainment Information Hotlines</a></li>
	<li id="menu-item-4215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4215"><a href="https://www.torontoondemand.ca/directories/toronto-nightclub-bar-directory">Toronto Nightclub &#038; Bar Directory</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4218"><a href="https://www.torontoondemand.ca/directories/golf-ontario">Golf in Ontario</a></li>
	<li id="menu-item-4220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4220"><a href="https://www.torontoondemand.ca/directories/ontario-spas-resorts">Ontario Spas &#038; Resorts</a></li>
	<li id="menu-item-4221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4221"><a href="https://www.torontoondemand.ca/directories/ontario-venues">Ontario Venues Directory</a></li>
	<li id="menu-item-4217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4217"><a href="https://www.torontoondemand.ca/directories/ontario-attractions-directory">Ontario Attractions Directory</a></li>
	<li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222"><a href="https://www.torontoondemand.ca/directories/toronto-hotel-hot-spots">Toronto Hotel Hot Spots</a></li>
	<li id="menu-item-4216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4216"><a href="https://www.torontoondemand.ca/directories/southern-ontario-hotel-directory">S. Ontario Hotel Directory</a></li>
</ul>
</li>
<li id="menu-item-4192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4192"><a href="https://www.torontoondemand.ca/back-issues">Back Issues</a>
<ul class="sub-menu">
	<li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.torontoondemand.ca/back-issues/hotoronto-magazine">HOToronto Magazine</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4224"><a href="https://www.torontoondemand.ca/back-issues/beachfest">Beachfest Magazine</a></li>
	<li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4227"><a href="https://www.torontoondemand.ca/back-issues/beaches-international-jazz-festival">Beaches International Jazz Festival Magazine</a></li>
	<li id="menu-item-4225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4225"><a href="https://www.torontoondemand.ca/back-issues/curtains-up">Curtains Up! Magazine</a></li>
	<li id="menu-item-4226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4226"><a href="https://www.torontoondemand.ca/back-issues/festivals-special-events">Festivals &#038; Special Events Magazine</a></li>
	<li id="menu-item-4190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4190"><a href="https://www.torontoondemand.ca/back-issues/galavanting">GALAvanting Magazines</a></li>
	<li id="menu-item-4191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4191"><a href="https://www.torontoondemand.ca/back-issues/shows-exhibitions">Shows &#038; Exhibitions Magazines</a></li>
	<li id="menu-item-4203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://www.torontoondemand.ca/back-issues/special-supplements">Special Supplements</a></li>
	<li id="menu-item-4228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4228"><a href="https://www.torontoondemand.ca/back-issues/wow-mississauga">WOW Mississauga Magazine</a></li>
</ul>
</li>
<li id="menu-item-4333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4333"><a href="https://www.torontoondemand.ca/category/whats-on-where">What&#8217;s On Where</a>
<ul class="sub-menu">
	<li id="menu-item-5137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5137"><a href="https://www.torontoondemand.ca/category/whats-on-where-canada">WOW: Canada</a></li>
	<li id="menu-item-5145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5145"><a href="https://www.torontoondemand.ca/category/whats-on-where-ontario">WOW: Ontario</a></li>
	<li id="menu-item-4860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4860"><a href="https://www.torontoondemand.ca/category/whats-on-where-barrie-orillia">WOW: Barrie/Orillia</a></li>
	<li id="menu-item-4415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4415"><a href="https://www.torontoondemand.ca/category/whats-on-where-mississauga">WOW: Mississauga</a></li>
	<li id="menu-item-4404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4404"><a href="https://www.torontoondemand.ca/category/whats-on-where-niagara">WOW: Niagara</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4408"><a href="https://www.torontoondemand.ca/category/whats-on-where-st-catharines">WOW: St. Catharines</a></li>
</ul>
</li>
<li id="menu-item-4352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="https://www.torontoondemand.ca/toronto-vision-videos">Videos</a></li>
</ul></div>                </div><!-- sitenav -->
                <div class="searchbox"> <form role="search" method="get" class="search-form" action="https://www.torontoondemand.ca/">
	<label>
				<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="">
</form>
</div>  
                <div class="clear"></div>       
            </div>         
         </div><!--end.menubar-->
         
         <div class="innerbanner">                 
 			<img src="https://www.torontoondemand.ca/wp-content/uploads/2017/05/default-banner.jpg" alt="">        </div>
                 		 
</div><!--end .header -->

<div class="container pagecontent">    
            
        <div id="sidebar" class="sidebar-left">
    <aside id="text-19" class="widget widget_text">			<div class="textwidget"><a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=208931.10000051&type=4&subid=0"><IMG alt="LEGO Canada" border="0" src="http://cache.lego.com/2057/images/shop/Affiliate/LEGO_FreeShipping_234x60.gif"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=208931.10000051&type=4&subid=0"><br>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=321647.122&type=4&subid=0"><IMG alt="Life's a Beach!  Take up to $18◊ off with Promo Code BEACH18 Book Now!" border="0" src="http://c.fareportal.com/gcms/Portals/3/affiliatebanners/promo8/234x60.gif?gcms-srv"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=321647.122&type=4&subid=0"></div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">ENTERTAINMENT FEATURE SECTIONS</h3>			<div class="textwidget"><h3>Click and Find</h3>
Explore what Toronto has to offer by clicking one of the following
<table border="0" width="100%" cellspacing="2" cellpadding="0">
<tbody>
<tr>
<td align="center"> <a href="https://www.torontoondemand.ca/events/hoticket"><img class="alignnone wp-image-1291 size-full" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-hotickets.gif" alt="toronto concets, toronto events" width="80" height="80" /></a></td>
<td align="center"> <a href="https://www.torontoondemand.ca/events/toronto-festivals"><img class="alignnone wp-image-1292 size-full" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-festivals.gif" alt="icon-festivals" width="80" height="80" /></a></td>
<td align="center"> <a href="https://www.torontoondemand.ca/events/galas"><img class="alignnone wp-image-1294 size-full" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-gala.gif" alt="icon-gala" width="80" height="80" /></a></td>
</tr>
<tr>
  <td align="center"><a href="https://www.torontoondemand.ca/events/toronto-dinner-theatres"><img class="alignnone wp-image-1295 size-full" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-dinnertheatre.gif" alt="icon-dinnertheatre" width="80" height="80" /></a></td>
  <td align="center"><a href="https://www.torontoondemand.ca/events/toronto-shows-and-exhibitions"><img class="alignnone size-full wp-image-1297" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-shows.gif" alt="icon-shows" width="80" height="80" /></a></td>
  <td align="center"><a href="https://www.torontoondemand.ca/events/curtainsup"><img class="alignnone size-full wp-image-1298" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-livetheatre.gif" alt="icon-livetheatre" width="80" height="80" /></a></td>
  </tr>
<tr>
<td align="center"><a href="https://www.torontoondemand.ca/events/family-oriented-events"><img class="alignnone size-full wp-image-1299" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-family.gif" alt="icon-family" width="80" height="80" /></a></td>
<td align="center"><a href="https://www.torontoondemand.ca/events/toronto-fashion-design-events"><img class="alignnone size-full wp-image-1300" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-fashion.gif" alt="icon-fashion" width="80" height="80" /></a></td>
<td align="center"><a href="https://www.torontoondemand.ca/events/ontario-casino-entertainment"><img class="alignnone size-full wp-image-1301" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-casino.gif" alt="icon-casino" width="80" height="80" /></a></td>
</tr>
<tr>
  <td align="center"><a href="https://www.torontoondemand.ca/events/ontario-cottage-country-events"><img class="alignnone wp-image-1549 size-full" src="https://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-cottage.gif" alt="icon-cottage" width="80" height="80" /></a></td>
  <td align="center"><a href="https://www.torontoondemand.ca/events/ontario-wine-country"><img class="alignnone size-full wp-image-1550" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-wine.gif" alt="icon-wine" width="80" height="80" /></a></td>
  <td align="center"><a href="https://www.torontoondemand.ca/events/toronto-professional-sports-home-games-schedule"><img class="alignnone size-full wp-image-1551" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-sports.gif" alt="icon-sports" width="80" height="80" /></a></td>
  </tr>
<tr>
  <td align="center"><a href="https://www.torontoondemand.ca/events/toronto-waterfront"><img class="alignnone size-full wp-image-1552" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-waterfront.gif" alt="icon-waterfront" width="80" height="80" /></a></td>
  <td align="center"><a href="https://www.torontoondemand.ca/events/new-movie-release-in-toronto"><img class="alignnone size-full wp-image-1552" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-movierelease.gif" width="80" height="80" /></a></td>
  <td align="center"><a href="https://www.torontoondemand.ca/events/filming-here-in-toronto"><img class="alignnone size-full wp-image-1552" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-movies.gif" width="80" height="80" /></a></td>
  </tr>
</tbody>
</table></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">SIZZLE NEWS, REVIEWS &#038; INTERVIEWS</h3><form action="https://www.torontoondemand.ca" method="get"><label class="screen-reader-text" for="cat">SIZZLE NEWS, REVIEWS &#038; INTERVIEWS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="89">Announcement&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2">Art Exhibits and Museum&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="108">Christmas Events&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="83">Comedy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="77">Concerts and Music&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="79">Dance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">Feature event&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="78">Festivals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="85">Fundraisers and Galas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="86">Live Theatre Productions&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="29">Review: Attractions&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="28">Review: Award Shows / Red Carpet&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="5">Review: Concerts and Music&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="27">Review: Consumer Shows&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="23">Review: Culinary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13">Review: Entertainment News for the Family&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="22">Review: Event&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10">Review: Festivals&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="11">Review: Film/Movies News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12">Review: Galas and Fundraisers&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="26">Review: Music News&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="88">Review: Special Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18">Review: Theatre News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16">Review: Toronto Indoor/Outdoor Shows and Exhibits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="31">Review: Trade + Consumer Shows&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="30">Review: Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="102">Review: Vacation Hot Spot&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="25">Shopping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Special Attractions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Special Events&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="106">Toronto Attractions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="90">Toronto Indoor/Outdoor Shows and Exhibits&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="20">What&#8217;s on Where&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="99">What&#8217;s on Where: Barrie/Orillia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="98">What&#8217;s on Where: Brampton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">What&#8217;s On Where: Brantford&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="100">What&#8217;s on Where: Canada&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="82">What&#8217;s on Where: Mississauga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="80">What&#8217;s on Where: Niagara&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="105">What&#8217;s on Where: Ontario&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="81">What&#8217;s on Where: St. Catharines&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=441826.10000294&type=4&subid=0"><IMG alt="Lancome Canada" border="0" src="https://www.opmpros.com/host/lancome.ca/images/banners/Genefique_250x250.jpg"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=441826.10000294&type=4&subid=0"></div>
		</aside>	
</div><!-- sidebar -->

              <div id="sitemain" class="site-main ">
            <div class="contentarea">
<!---<a href="https://www.tix123.com/tix123/eTic.cfm?code=SCS2017" target="_blank" rel="noopener"><img class="aligncenter wp-image-5475 size-full" src="https://www.torontoondemand.ca/wp-content/uploads/2017/11/SCS17_468x60_Date.jpg" alt="Season's Christmas Show" width="468" height="60" style="padding-bottom:30px;"></a>--->

			                <article id="post-5808" class="single-post post-5808 post type-post status-publish format-standard has-post-thumbnail hentry category-toronto-shows-and-exhibits">

    <header class="entry-header">
        <h1 class="entry-title">Let’s Go To The Movies, Let’s Go To Canada Blooms</h1>
    </header><!-- .entry-header -->

    <div class="entry-content">
        <div class="postmeta">
      <div class="post-date">Posted on February 6, 2018</div><!-- post-date -->   
			<!---<div class="post-comment"> | <a href="https://www.torontoondemand.ca/lets-go-movies-lets-go-canada-blooms#respond">No Comments</a> </div>--->
            <div class="clear"></div>
        </div><!-- postmeta -->
		<div class="post-thumb"><img width="381" height="240" src="https://www.torontoondemand.ca/wp-content/uploads/2018/02/canada-blooms-logo.gif" class="alignleft wp-post-image" alt="Canada Blooms" /></div>        <h3>Canada&#8217;s largest horticultural festival returns to the Enercare Centre March 9-18</h3>
<p>Calling all movie buffs and garden lovers alike. Get ready to be inspired at <a href="https://www.torontoondemand.ca/canada-blooms" target="_blank" rel="noopener">Canada Blooms 2018</a> with an array of floral and landscape designs influenced by some of Hollywood&#8217;s greatest blockbusters.</p>
<p>&#8220;We are very excited for our 2018 theme, ‘Let&#8217;s Go To The Movies,'&#8221; says Terry Caddo, General Manager of Canada Blooms. &#8220;We cannot wait to see what our award-winning florist artists, garden builders and designers have up their sleeves and how they will incorporate the theme into their creations.&#8221;</p>
<p>One of the gardens that is sure to transport you to an alternate ecosphere filled with out-of-this-world flora and space-age elements will be the Star Trek Garden by Melanie Rekola Landscape Design.</p>
<p>&#8220;Horticulture is very much a science-based practice and I&#8217;ve always had a love for science – and science fiction,&#8221; says Landscape Designer Melanie Rekola, &#8220;When I heard that Canada Blooms 2018 was movie themed, I saw the perfect place to merge sci-fi with horticulture.&#8221;</p>
<p>Also being presented at Canada Blooms will be not one, but three Plants of the Year which come from Proven Winner&#8217;s National Plant of the Year Program.</p>
<p>&#8220;We&#8217;re thrilled that Canada Blooms has graciously agreed to feature our three 2018 National Plants of the Year at their spring festival,&#8221; says Marshall Dirks, Director of Marketing and Public Relations for Proven Winners. &#8220;In just our second year of building this effort, we&#8217;ve been pleased that growers and retailers have embraced the National Plant of the Year program, making it easier for gardeners to experience these wonderful varieties.&#8221;</p>
<p>The Supertunia® BordeauxTM is the 2018 Annual of the YearTM — a petunia developed by Canadian Ken Lander of Sunrise Greenhouses in Pugwash, Nova Scotia. The other honourees for 2018 include the Primo &#8220;Black Pearl,&#8221; a heuchera named Perennial of the Year and Spilled Wine, a weigela recognized as Landscape Plant of the Year.</p>
<p>For more than 20 years, Canada Blooms has inspired thousands of festival-goers and the 2018 festival is shaping up to be no exception.</p>
<p>&#8220;We&#8217;re looking forward to welcoming back many of our exhibitors such as the annual Toronto Flower Show and, of course, our several guest speakers and industry professionals who will be sharing gardening and floral advice on our celebrity stage,&#8221; adds Caddo.</p>
<p>In 2017, Canada Blooms saw over 174,000 visitors who discovered the joys of horticulture through gardens, floral designs, Canada&#8217;s largest juried flower show and competition, over 100 presentations, special features, as well as 750 exhibitors.</p>
<p>Co-located with the National Home Show, Canada Blooms will take place March 9th to 18th, 2017, at the Enercare Centre at Exhibition Place in Toronto. For more information, please visit <a href="http://canadablooms.com" target="_blank" rel="noopener">canadablooms.com</a>. Follow Canada Blooms on Twitter and Instagram @CanadaBlooms, and Like it on Facebook.</p>
<h3>About Canada Blooms</h3>
<p>Canada Blooms is an annual world-class festival that connects people to the joys and benefits of nature through experiences with gardens and flowers by promoting, educating, inspiring and celebrating all aspects of horticulture. A not-for-profit organization that gives back to the community throughout the year by funding community garden projects around Ontario, Canada Blooms is also dedicated to providing the community with horticulture expertise, education and resources on an ongoing basis.</p>
<p>Now in its 22nd year, Canada Blooms was founded by Landscape Ontario and The Garden Club of Toronto. Each year it is supported by a committed group of partners, sponsors and volunteers. Canada Blooms has been named One of Ontario&#8217;s Top 100 Events by Festivals and Events Ontario and One of North America&#8217;s Top 100 Events by the American Bus Association. BizBash Magazine named Canada Blooms and the National Home Show one of the Top 100 Events in Toronto in 2017, and named #5 for Trade Shows &amp; Conventions.</p>
                <div class="postmeta">
<hr style="margin-bottom:15px;">
            <div class="post-categories"><b>Find more news in <a href="https://www.torontoondemand.ca/category/toronto-shows-and-exhibits" title="View all posts in Toronto Indoor/Outdoor Shows and Exhibits">Toronto Indoor/Outdoor Shows and Exhibits</a></b></div>
            <div class="post-tags"> </div>
            <div class="clear"></div>
        </div><!-- postmeta -->
    </div><!-- .entry-content -->
   
    <footer class="entry-meta">
            </footer><!-- .entry-meta -->

</article> 
 
                        </div>
         </div>
            
           

 
 
 <div id="sidebar" class="sidebar-right">    
    <aside id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widget-title">SHARE THIS PAGE</h3><div class="a2a_kit a2a_kit_size_20 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.torontoondemand.ca%2Flets-go-movies-lets-go-canada-blooms&amp;linkname=Let%E2%80%99s%20Go%20To%20The%20Movies%2C%20Let%E2%80%99s%20Go%20To%20Canada%20Blooms%20-%20Toronto%20On%20Demand" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></aside><aside id="text-20" class="widget widget_text">			<div class="textwidget"><div class="su-table"></p>
<table width="100%">
<tbody>
<tr>
<td width="50%"><a href="https://www.storage-mart.com/"><img src="https://www.torontoondemand.ca/wp-content/uploads/2017/05/StorageMart-Official-HOToronto.png" /></a></td>
<td width="50%"><a href="http://bit.ly/sjzbwr"><img src="https://www.torontoondemand.ca/wp-content/uploads/2017/05/120x240-olympic.gif" /></a></td>
</tr>
<tr>
<td width="50%"><a href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&#038;offerid=364230.1392&#038;subid=0&#038;type=4" target="new"><img src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&#038;bids=364230.1392&#038;subid=0&#038;type=4&#038;gridnum=4" alt="Bloomingdales Canada" border="0" /></a></td>
<td width="50%"><a href="http://www.tkqlhce.com/click-2424685-10415575" target="_blank" rel="noopener"><img src="http://www.awltovhc.com/image-2424685-10415575" width="120" height="90" border="0" /></a></td>
</tr>
<tr>
<td width="50%"><a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&#038;offerid=240529.6&#038;subid=0&#038;type=4"><IMG border="0"   alt="Jos. A. Bank Clothiers" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&#038;bids=240529.6&#038;subid=0&#038;type=4&#038;gridnum=4"></a></td>
<td width="50%"><a href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&#038;offerid=290000.6&#038;subid=0&#038;type=4" target="new"><img src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&#038;bids=290000.6&#038;subid=0&#038;type=4&#038;gridnum=4" alt="macys.com" border="0" /></a></td>
</tr>
</tbody>
</table>
<p></div>
</div>
		</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">ENTERTAINMENT DIRECTORIES</h3>			<div class="textwidget"><table border="0" cellspacing="2" cellpadding="2">
<tbody>
<tr>
<td><a href="https://www.torontoondemand.ca/directories/toronto-attractions"><img class="alignnone size-full wp-image-1621" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-attractionsdirectory.gif" alt="icon-attractionsdirectory" width="80" height="80" /></a></td>
<td><a href="https://www.torontoondemand.ca/directories/toronto-theatre-directory"><img class="alignnone size-full wp-image-1620" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-livetheatredirectory.gif" alt="Ontario Live Theatre Directory" width="80" height="80" /></a></td>
<td> <a href="https://www.torontoondemand.ca/directories/entertainment-information-hotlines"><img class="alignnone size-full wp-image-1632" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-entertainmentinfo.gif" alt="icon-entertainmentinfo" width="80" height="80" /></a></td>
</tr>
<tr>
<td><a href="https://www.torontoondemand.ca/directories/toronto-nightclub-bar-directory"><img class="alignnone size-full wp-image-1631" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-nightclub.gif" alt="icon-nightclub" width="80" height="80" /></a></td>
<td> <a href="https://www.torontoondemand.ca/directories/golf-ontario"><img class="alignnone size-full wp-image-1622" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-golfdirectory.gif" alt="icon-golfdirectory" width="80" height="80" /></a></td>
<td> <a href="https://www.torontoondemand.ca/directories/ontario-spas-resorts"><img class="alignnone size-full wp-image-1630" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontariospas.gif" alt="icon-ontariospas" width="80" height="80" /></a></td>
</tr>
<tr>
<td> <a href="https://www.torontoondemand.ca/directories/ontario-venues"><img class="alignnone size-full wp-image-1628" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontariovenuesdirectory1.gif" alt="icon-ontariovenuesdirectory" width="80" height="80" /></a></td>
<td> <a href="https://www.torontoondemand.ca/directories/ontario-attractions-directory"><img class="alignnone size-full wp-image-1627" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontarioattractions.gif" alt="icon-ontarioattractions" width="80" height="80" /></a></td>
<td> <a href="https://www.torontoondemand.ca/directories/toronto-hotel-hot-spots"><img class="alignnone size-full wp-image-1626" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-hotelspot.gif" alt="icon-hotelspot" width="80" height="80" /></a></td>
</tr>
<tr>
<td> <a href="https://www.torontoondemand.ca/directories/southern-ontario-hotel-directory"><img class="alignnone size-full wp-image-1625" src="https://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontariohotel.gif" alt="icon-ontariohotel" width="80" height="80" /></a></td>
<td></td>
<td></td>
</tr>
</tbody>
</table></div>
		</aside></div><!-- sidebar -->

                <div class="clear"></div>
</div>
 
<div id="footer-wrapper">
    	<div class="footer">
        	<div class="column-4 widget-column-1">
        	<h4>About TORONTO ON DEMAND</h4><div class="footer-col-4">			<div class="textwidget"><b>Your one-stop Toronto and GTA arts and events entertainment planner since 1994.</b>
<br><br>
Powered by HOToronto Digital Magazines, TORONTO ON DEMAND is your exclusive on-line access to the hottest and most exciting entertaining features dotting the GTA and southern Ontario landscape. For over 20 years, we have been the city's number one long-lead "plan ahead" information source, guiding residents and visitors to the best events, shows, and festival in the GTA.</div>
		</div>            </div>
            
            <div class="column-4 widget-column-2">
            <h4>Related Sites</h4><div class="footer-col-4">			<div class="textwidget"><!---&#8226; <a href="http://whatsonwheremagazine.com/"  target="_blank">What's on Where Magazines</a><br>
&#8212; <a href="http://whatsonwheremagazine.com/barrie" target="_blank">WOW: Barrie/Orillia</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/brampton/" target="_blank">WOW: Brampton</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/hamilton/" target="_blank">WOW: Hamilton</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/markham/" target="_blank">WOW: Markham/Unionville</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/mississauga/" target="_blank">WOW: Mississauga</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/niagara/" target="_blank">WOW: Niagara</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/oakville/" target="_blank">WOW: Oakville</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/oshawa/" target="_blank">WOW: Oshawa/Ajax</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/richmondhill" target="_blank">WOW: Richmond Hill/Newmarket</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/stcatharines/" target="_blank">WOW: St. Catharines</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/vaughan/" target="_blank">WOW: Vaughan/Woodbridge</a><br>--->
  &#8226; <a href="http://torontochocolatefestival.com/"  target="_blank">Toronto Chocolate Festival</a><br>
  &#8226; <a href="http://www.torontochocolateshow.com/" target="_blank">Toronto Int'l Luxury Chocolate Show</a><br>
  &#8226; <a href="http://www.thechocolateball.com/toronto" target="_blank">Toronto Chocolate Ball</a><br>
  &#8226; <a href="http://chocolateaffairsmagazine.com/"  target="_blank">Chocolate Affairs Magazine</a><br>
  &#8226; <a href="http://www.hotchocolatefestival.org/"  target="_blank">Hot Chocolate Festival</a></div>
		</div>            </div>
            
            <div class="column-4 widget-column-3">
            <h4>Contact Info</h4><div class="footer-col-4">			<div class="textwidget"><b>JCO Communications Inc.</b><br>
5405 Durie Road<br>
Mississauga, ON L5M 2C8<br>
Phone: 905-593-1608<br>
Fax: 905-820-9512<br>
<a href="mailto:jcocommunications@rogers.com">jcocommunications@rogers.com</a></div>
		</div>            </div>
            
            
            <div class="column-4 widget-column-4">
            			<div class="textwidget"><a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=326855.176&type=4&subid=0"><IMG alt="English" border="0" src="http://images.crocs.com/is/image/Crocs/affiliate_CA_234x60?$mkt-jpg-85$"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=326855.176&type=4&subid=0">

<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=385428.46610&type=4&subid=0"><IMG alt="Forever 21 Canada" border="0" src="https://www.opmpros.com/host/forever21/images/banners/FS_234x60.gif"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=385428.46610&type=4&subid=0">

<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=482007.11&type=4&subid=0"><IMG alt="Villeroy & Boch CA" border="0" src="http://villeroyandboch-blog.com/wp-content/uploads/2013/12/234x60_vb_logo.jpg"></a>

<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=208931.10000051&type=4&subid=0"><IMG alt="LEGO Canada" border="0" src="http://cache.lego.com/2057/images/shop/Affiliate/LEGO_FreeShipping_234x60.gif"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=208931.10000051&type=4&subid=0">

<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=441826.10000282&type=4&subid=0"><IMG alt="Lancome Canada - Logo - 234x60" border="0" src="https://www.opmpros.com/host/lancome.ca/images/logo/LANC_234x60.jpg"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=441826.10000282&type=4&subid=0">

<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=494721.80&type=4&subid=0"><IMG alt="Travel with family and get $45* off on flights. Book Now!" border="0" src="http://www.cheapflightnow.com/Sites/49/Linkshare/FamilyTravel/FamilyTravel_234X60.gif"></a><IMG border="0" width="1" height="1" src="https://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=494721.80&type=4&subid=0"></div>
		</div>            </div>
            
            
            <div class="clear"></div>
        </div>
        
        <div class="copyright-wrapper">
        	<div class="container">
            	<div class="copyright-txt">&copy; 2017 JCO Communication Inc. All Rights Reserved. <a href="https://www.torontoondemand.ca/about-us/disclaimer">Disclaimer</a> | <a href="https://www.torontoondemand.ca/about-us/privacy-security-policy">Privacy Policy</a></div>
                <div class="design-by">Designed/Maintained by <a href="http://www.designsource.com" target="_blank">DesignSource.com</a></div>
            </div>
            <div class="clear"></div>
        </div>
    </div>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.torontoondemand.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-includes/js/comment-reply.min.js?ver=31e9cab5bb3441d364002cc10d96e6e3'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-includes/js/wp-embed.min.js?ver=31e9cab5bb3441d364002cc10d96e6e3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torontoondemand.ca/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=5.0.2'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-table table {
	border: 0px solid #fff !important;
}
.su-table th {
		padding: 0.5em 0.5em !important;
	border: 0px solid #fff !important;
	background: #ffffff !important;
}
.su-table td {
	padding: 0.5em 0.5em !important;
	border: 0px solid #fff !important;
	background: #fff !important; line-height: 20px; 
}
.su-table .su-even td { background: #fff !important; line-height: 20px; }

.su-tabs-pane { font-size: 15px;  }
.su-tabs-nav span { font-size: 15px; }
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>
<!--Generated by Endurance Page Cache-->