<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="uzWkgNLtaokPMmYUFhgDmGisxoyxMHLq-cQGalUZnto" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=7" />


<link rel="stylesheet" href="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand RSS Feed" href="http://www.torontoondemand.ca/feed" />
<link rel="alternate" type="application/atom+xml" title="Toronto On Demand Atom Feed" href="http://www.torontoondemand.ca/feed/atom" />
<link rel="pingback" href="http://www.torontoondemand.ca/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/css/ie6style.css" />
	<script type="text/javascript" src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, #featured, span.date, .footer-widget ul li, span.overlay, a.readmore, a.readmore span, #recent-posts a#left-arrow, #recent-posts a#right-arrow, h4#recent, div#breadcrumbs, #sidebar h4');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>THE MARTY AWARDS</title>
<meta name="description" content="Join us as we celebrate and award the best and brightest talent in Mississauga at what will be our biggest and best MARTYS yet!"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="THE MARTY AWARDS"/>
<link rel="canonical" href="http://www.torontoondemand.ca/the-marty-awards.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THE MARTY AWARDS" />
<meta property="og:description" content="Join us as we celebrate and award the best and brightest talent in Mississauga at what will be our biggest and best MARTYS yet!" />
<meta property="og:url" content="http://www.torontoondemand.ca/the-marty-awards.html" />
<meta property="og:site_name" content="Toronto On Demand" />
<meta property="article:section" content="Feature event" />
<meta property="article:published_time" content="2017-04-25T03:52:18+00:00" />
<meta property="article:modified_time" content="2017-04-26T12:26:22+00:00" />
<meta property="og:updated_time" content="2017-04-26T12:26:22+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand &raquo; Feed" href="http://www.torontoondemand.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand &raquo; Comments Feed" href="http://www.torontoondemand.ca/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Toronto On Demand &raquo; THE MARTY AWARDS Comments Feed" href="http://www.torontoondemand.ca/the-marty-awards.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.torontoondemand.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Delicate News v.4.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.torontoondemand.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.torontoondemand.ca/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.torontoondemand.ca/wp-content/themes/DelicateNews/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.torontoondemand.ca/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.torontoondemand.ca/wp-content/themes/DelicateNews/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.torontoondemand.ca/wp-content/themes/DelicateNews/epanel/page_templates/page_templates.css' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-3162278-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3162278-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<link rel='https://api.w.org/' href='http://www.torontoondemand.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.torontoondemand.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.torontoondemand.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.torontoondemand.ca/?p=3019' />
<link rel="alternate" type="application/json+oembed" href="http://www.torontoondemand.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.torontoondemand.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -11px; }
		.et_pt_portfolio_item { margin-left: 6px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 40px !important; }
		.et_portfolio_large { margin-left: -50px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

<script language="javascript">
var win = null;
function NewWindow(mypage,myname,w,h,scroll){
LeftPosition = (screen.width) ? (screen.width-w)/2 : 0;
TopPosition = (screen.height) ? (screen.height-h)/2 : 0;
settings =
'height='+h+',width='+w+',top='+TopPosition+',left='+LeftPosition+',scrollbars='+scroll+',resizable'
win = window.open(mypage,myname,settings)
}
</script>

</head>
<body class="post-template-default single single-post postid-3019 single-format-standard unknown et_includes_sidebar">
	<div id="header-top">
		<div class="container clearfix">
			<a href="http://www.torontoondemand.ca/">
								<img src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/images/logo.png" alt="Toronto On Demand" id="logo"/>
			</a>


			<div id="search-form">
				<form method="get" id="searchform" action="http://www.torontoondemand.ca/">
					<input type="text" value="search this site..." name="s" id="searchinput" />

					<input type="image" src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->

			<ul id="primary" class="nav"><li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315"><a href="http://www.torontoondemand.ca/sizzle-sheets">Sizzle Sheets</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.torontoondemand.ca/hotoronto-approved">HOToronto APPROVED</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.torontoondemand.ca/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.torontoondemand.ca/events/hoticket">CONCERTS &#038; SPECIAL EVENTS</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.torontoondemand.ca/events/toronto-festivals">Toronto Festivals</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.torontoondemand.ca/events/galas">GALAvanting EVENTS</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.torontoondemand.ca/events/toronto-dinner-theatres">TORONTO DINNER THEATRES</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.torontoondemand.ca/events/toronto-shows-and-exhibitions">Indoor/Outdoor Shows &#038; Exhibitions</a></li>
	<li id="menu-item-1287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1287"><a href="http://www.torontoondemand.ca/events/curtainsup">Toronto Live Theatre</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://www.torontoondemand.ca/events/family-oriented-events">Family Oriented Events</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://www.torontoondemand.ca/events/toronto-fashion-design-events">Fashion and Design Events</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.torontoondemand.ca/events/ontario-casino-entertainment">Ontario Casino Entertainment</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.torontoondemand.ca/events/ontario-cottage-country-events">Experience Cottage Country</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275"><a href="http://www.torontoondemand.ca/events/ontario-wine-country">Ontario Wine Country</a>
	<ul class="sub-menu">
		<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="http://www.torontoondemand.ca/events/ontario-wine-country/ontario-winery-directory">Ontario Winery Directory</a></li>
		<li id="menu-item-1573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1573"><a href="http://www.torontoondemand.ca/events/ontario-wine-country/top-10-tips">Top 10 Tips</a></li>
		<li id="menu-item-1572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1572"><a href="http://www.torontoondemand.ca/events/ontario-wine-country/simple-rules-for-a-great-journey-through-wine-country">Simple rules for a great journey through wine country</a></li>
		<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="http://www.torontoondemand.ca/events/ontario-wine-country/articles">Articles</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.torontoondemand.ca/events/toronto-professional-sports-home-games-schedule">Toronto&#8217;s Pro-Sports Home Games Schedule</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.torontoondemand.ca/events/toronto-waterfront">Toronto&#8217;s Waterfront</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664"><a href="http://www.torontoondemand.ca/events/new-movie-release-in-toronto">New Movie Releases in Toronto</a></li>
	<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://www.torontoondemand.ca/events/filming-here-in-toronto">Look Who&#8217;s  Filming Here in Toronto!</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="http://www.torontoondemand.ca/directories">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.torontoondemand.ca/directories/toronto-attractions">Toronto Attractions</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.torontoondemand.ca/directories/toronto-theatre-directory">Toronto Theatre Directory</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://www.torontoondemand.ca/directories/entertainment-information-hotlines">Entertainment Info Hotlines</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://www.torontoondemand.ca/directories/toronto-nightclub-bar-directory">Toronto Nightclub &#038; Bar Directory</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.torontoondemand.ca/directories/golf-ontario">Golf in Ontario</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.torontoondemand.ca/directories/ontario-spas-resorts">Ontario Spas &#038; Resorts</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.torontoondemand.ca/directories/ontario-venues">Ontario Venues</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="http://www.torontoondemand.ca/directories/ontario-attractions-directory">Ontario Attractions</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="http://www.torontoondemand.ca/directories/toronto-hotel-hot-spots">Toronto Hotel Hot Spots</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://www.torontoondemand.ca/directories/southern-ontario-hotel-directory">S. Ontario Hotel Directory</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="http://www.torontoondemand.ca/back-issues">Back Issues</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://www.torontoondemand.ca/back-issues/hotoronto-magazine">HOToronto Magazine</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="http://www.torontoondemand.ca/back-issues/beachfest">Beachfest</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://www.torontoondemand.ca/back-issues/curtains-up">Curtains Up!</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://www.torontoondemand.ca/back-issues/festivals-special-events">Festivals &#038; Special Events Magazine</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://www.torontoondemand.ca/back-issues/galavanting">GALAvanting</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="http://www.torontoondemand.ca/back-issues/beaches-international-jazz-festival">Beaches International Jazz Festival</a></li>
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.torontoondemand.ca/back-issues/shows-exhibitions">Shows &#038; Exhibitions</a></li>
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://www.torontoondemand.ca/back-issues/special-supplements">Special Supplements</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://www.torontoondemand.ca/back-issues/wow-mississauga">WOW Mississauga</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="http://www.torontoondemand.ca/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="http://www.torontoondemand.ca/about-us/message-editor">Message from the Editor</a></li>
</ul>
</li>
</ul>
		</div> 	<!-- end .container -->
	</div> 	<!-- end #header-top -->

	<div id="bg">
		<div id="bg2">
			<div class="container">
				<div id="header" class="clearfix">
					


<!---<ul id="secondary" class="nav">
	<li class="cat-item cat-item-29"><a href="http://www.torontoondemand.ca/category/attractions" >Attractions</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.torontoondemand.ca/category/award-shows-red-carpet" >Award Shows / Red Carpet</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.torontoondemand.ca/category/consumer-shows" >Consumer Shows</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.torontoondemand.ca/category/culinary" >Culinary</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.torontoondemand.ca/category/entertainment-news-for-the-family" >Entertainment News for the Family</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.torontoondemand.ca/category/event-reviews" >Event Reviews</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.torontoondemand.ca/category/feature-event" >Feature event</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.torontoondemand.ca/category/festivals" >Festivals</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.torontoondemand.ca/category/filmmovies-news" >Film/Movies News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.torontoondemand.ca/category/galas-and-fundraisers" >Galas and Fundraisers</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.torontoondemand.ca/category/music-news" >Music News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.torontoondemand.ca/category/out-of-town-news" >Out-of-Town News</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.torontoondemand.ca/category/retail" >Retail</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.torontoondemand.ca/category/shopping" >Shopping</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.torontoondemand.ca/category/special-attractions" >Special Attractions</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.torontoondemand.ca/category/theatre-news" >Theatre News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.torontoondemand.ca/category/toronto-indooroutdoor-shows-and-exhibits" >Toronto Indoor/Outdoor Shows and Exhibits</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.torontoondemand.ca/category/trade-consumer-shows" >Trade + Consumer Shows</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.torontoondemand.ca/category/travel" >Travel</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.torontoondemand.ca/category/whats-on-where" >What&#039;s on Where</a>
</li>
						</ul> <!-- end ul#nav -->
									</div>
<table align="center" border="0" cellpadding="0" cellspacing="0" width="100%" height="80">
  <tr>
    <td align="right" valign="top"><a href="http://bit.ly/favMqm"
    target="_blank"><img src="http://www.torontoondemand.ca/wp-content/uploads/2017/04/storage-mart-468.jpg" width="468" height="60"
    alt="toronto storage mart, storage space, storage people" border="0"></a>
</td>
       <td align="right" valign="top"><a href="http://www.dpbolvw.net/e466zw41w3JPPLMMPMJLKSQMTLT" target="_blank" onMouseOver="window.status='http://www.hotels.com';return true;" onMouseOut="window.status=' ';return true;"><img src="http://www.ftjcfx.com/i066y7B-53PVVRSSVSPRQYWSZRZ" alt="Last Minute Deals from hotels.com Canada!" border="0"/></a></td>

   </tr>
</table>
<!-- end #header -->	
	<div id="content" class="clearfix">

		<div id="main-area">
							
<div id="breadcrumbs">

					<a href="http://www.torontoondemand.ca/">Home</a> <span class="sep"><span>&gt;</span><span>&gt;</span></span>

									<a href="http://www.torontoondemand.ca/category/feature-event">Feature event</a> <span class="sep"><span>&gt;</span><span>&gt;</span></span> THE MARTY AWARDS					
</div> <!-- end #breadcrumbs -->
					<div class="post clearfix">
						<h1 class="title">THE MARTY AWARDS</h1>
					
						
						<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="http://www.torontoondemand.ca/the-marty-awards.html" data-a2a-title="THE MARTY AWARDS"><a href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_pinterest"  title="Pinterest" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_stumbleupon"  title="StumbleUpon" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/blogger_post?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/blogger_post?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_blogger_post"  title="Blogger Post" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_flipboard"  title="Flipboard" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_pocket"  title="Pocket" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS', '');" class="a2a_button_email"  title="Email" rel="nofollow" target="_blank"></a></div></div><h3>May 18, 2017<br />
Mississauga Convention Centre<br />
Mississauga</h3>
<p>&nbsp;</p>
<p class="">2017 will mark the 23<sup class="">rd</sup>&nbsp;year of recognizing local emerging and established talent within the arts in Mississauga via the MARTYS; the Mississauga Arts Awards.&nbsp;</p>
<p class="">During this year’s MARTYS, The Mississauga Arts Council will unveil a brand new, distinctive, crystal award that will be a sought after and cherished prize for anyone in the arts. Designed by Crystal Sensations, the people who created Canada’s Juno award, this unique piece will remain the same for years to come, establishing recognition as the highest arts award available in the city.<br class="">&nbsp;<br class="">For the last two&nbsp;years the Mississauga Convention Centre has hosted the MARTYS providing an elegant venue, delicious food and exceptional service. Red carpet reception starts at 5:30 p.m. Doors Open at 7:00 p.m.<br class=""><br class="">The line-up of entertainers includes previous MARTY winners like David O’Hearn’s pop rock band,&nbsp;Time Trip, sweet jazz stylist&nbsp;Arlene Paculan, young opera star&nbsp;Anna Wojcik&nbsp;and award winning dancers and instrumentalists to entertain along with a special surprise guest!<br class="">&nbsp;<br class="">MARTYS Tickets can be purchased at the office, online at&nbsp;<a href="http://www.mississaugaartscouncil.com/martys" target="_blank" rel="noopener noreferrer">www.mississaugaartscouncil.com/martys</a>&nbsp;or by calling 905-615-4278. Ticket prices are $75 for members, $90 for non-members and $700 for a table of 10. Please note: tickets will not be sold at the door.</p>
<p>&nbsp;</p>
																	</div> <!-- end .post -->

					
								<a href="http://www.dpbolvw.net/e466zw41w3JPPLMMPMJLKSQMTLT" target="_blank" onMouseOver="window.status='http://www.hotels.com';return true;" onMouseOut="window.status=' ';return true;"><img src="http://www.ftjcfx.com/i066y7B-53PVVRSSVSPRQYWSZRZ" alt="Last Minute Deals from hotels.com Canada!" border="0"/></a>					
<!------>



			</div> <!-- end #main-area -->

		<div id="sidebar">

	<div id="one-col">
		<div id="text-4" class="widget widget_text"><h4 class="widgettitle">Toronto Entertainment FEATURE Sections</h4><div class="widgetcontent">			<div class="textwidget">Explore what Toronto has to offer by clicking one of the following
<table border="0" width="100%" cellspacing="2" cellpadding="0">
<tbody>
<tr>
<td> <a href="http://www.torontoondemand.ca/events/hoticket"><img class="alignnone wp-image-1291 size-full" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-hotickets.gif" alt="toronto concets, toronto events" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/toronto-festivals"><img class="alignnone wp-image-1292 size-full" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-festivals.gif" alt="icon-festivals" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/galas"><img class="alignnone wp-image-1294 size-full" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-gala.gif" alt="icon-gala" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/toronto-dinner-theatres"><img class="alignnone wp-image-1295 size-full" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-dinnertheatre.gif" alt="icon-dinnertheatre" width="80" height="80" /></a></td>
</tr>
<tr>
<td> <a href="http://www.torontoondemand.ca/events/toronto-shows-and-exhibitions"><img class="alignnone size-full wp-image-1297" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-shows.gif" alt="icon-shows" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/curtainsup"><img class="alignnone size-full wp-image-1298" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-livetheatre.gif" alt="icon-livetheatre" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/family-oriented-events"><img class="alignnone size-full wp-image-1299" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-family.gif" alt="icon-family" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/toronto-fashion-design-events"><img class="alignnone size-full wp-image-1300" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-fashion.gif" alt="icon-fashion" width="80" height="80" /></a></td>
</tr>
<tr>
<td> <a href="http://www.torontoondemand.ca/events/ontario-casino-entertainment"><img class="alignnone size-full wp-image-1301" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-casino.gif" alt="icon-casino" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/ontario-cottage-country-events"><img class="alignnone wp-image-1549 size-full" src="http://www.torontoondemand.ca/wp-content/uploads/2015/03/icon-cottage.gif" alt="icon-cottage" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/ontario-wine-country"><img class="alignnone size-full wp-image-1550" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-wine.gif" alt="icon-wine" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/events/toronto-professional-sports-home-games-schedule"><img class="alignnone size-full wp-image-1551" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-sports.gif" alt="icon-sports" width="80" height="80" /></a></td>
</tr>
<tr>
<td><a href="http://www.torontoondemand.ca/events/toronto-waterfront"><img class="alignnone size-full wp-image-1552" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-waterfront.gif" alt="icon-waterfront" width="80" height="80" /></a></td>
<td><a href="http://www.torontoondemand.ca/events/new-movie-release-in-toronto"><img class="alignnone size-full wp-image-1552" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-movierelease.gif" width="80" height="80" /></a></td>
<td><a href="http://www.torontoondemand.ca/events/filming-here-in-toronto"><img class="alignnone size-full wp-image-1552" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-movies.gif" width="80" height="80" /></a></td>
<td></td>
</tr>
</tbody>
</table></div>
		</div><!-- end .widget-content --></div> <!-- end .widget --><div id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h4 class="widgettitle">Share this page</h4><div class="widgetcontent"><div class="a2a_kit a2a_kit_size_24 addtoany_list"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="http://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_blogger_post" href="http://www.addtoany.com/add_to/blogger_post?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Blogger Post" rel="nofollow" target="_blank"></a><a class="a2a_button_flipboard" href="http://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Flipboard" rel="nofollow" target="_blank"></a><a class="a2a_button_pocket" href="http://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Pocket" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.torontoondemand.ca%2Fthe-marty-awards.html&amp;linkname=THE%20MARTY%20AWARDS" title="Email" rel="nofollow" target="_blank"></a></div></div><!-- end .widget-content --></div> <!-- end .widget --><div id="categories-3" class="widget widget_categories"><h4 class="widgettitle">BLOG NEWS, REVIEWS &#038; INTERVIEWS</h4><div class="widgetcontent"><label class="screen-reader-text" for="cat">BLOG NEWS, REVIEWS &#038; INTERVIEWS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Attractions&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="28">Award Shows / Red Carpet&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5">Concerts and Music&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="27">Consumer Shows&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="23">Culinary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13">Entertainment News for the Family&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="22">Event Reviews&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="21">Feature event&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="10">Festivals&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="11">Film/Movies News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12">Galas and Fundraisers&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="26">Music News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15">Out-of-Town News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Retail&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="25">Shopping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Special Attractions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1">Special Events&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18">Theatre News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16">Toronto Indoor/Outdoor Shows and Exhibits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="31">Trade + Consumer Shows&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">Travel&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="20">What&#8217;s on Where&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.torontoondemand.ca/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><!-- end .widget-content --></div> <!-- end .widget -->	</div> <!-- end #first-col -->

	<div id="first-col">
		<div id="social-widget-3" class="widget Social_Widget"><h4 class="widgettitle">Follow Us!</h4><div class="widgetcontent"><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/hotoronto" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.torontoondemand.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><!-- end .widget-content --></div> <!-- end .widget --><div id="text-15" class="widget widget_text"><h4 class="widgettitle">Visit Our Sponsors</h4><div class="widgetcontent">			<div class="textwidget"><table>
           <tr>
        <td align="center"><a href="http://www.chocolatetales.ca/home.yecms/Open_Workshops" target="_blank"><img src="http://www.torontoondemand.ca/wp-content/uploads/2014/05/ht_animated2.gif" alt="Chocolate Tales"></a></td>
      </tr>
           <tr>
             <td align="center"><a href="http://bit.ly/favMqm" target="_blank"><img src="http://www.torontoondemand.ca/wp-content/uploads/2014/05/StorageMart-Official-HOToronto.png" alt="StorageMart"></a></td>
           </tr>
           <tr>
             <td align="center"><a href="http://bit.ly/sjzbwr" target="_blank"><img src="http://www.torontoondemand.ca/wp-content/uploads/2014/05/120x240-olympic.gif" alt="OLYMPIC TROPHIES"></a></td>
           </tr>
      <tr>
        <td align="center"><a href="http://www.anrdoezrs.net/lk70lnwtnvADFDFHJGACBEKGFHJ"        onclick="NewWindow(this.href,'name','800','600','yes');return false"        onmouseover="window.status='http://www.travelocity.com';return true;"  onmouseout="window.status=' ';return true;"><img        src="http://www.lduhtrp.net/an116drvjpn8BDBDFHE8A9CIEDFH" alt border="0" /></a></td>
      </tr>
      <tr>
        <td align="center"><a href="http://www.anrdoezrs.net/click-2424685-10415279"
        onclick="NewWindow(this.href,'name','800','600','yes');return false"
        onmouseover="window.status='http://www.bestwestern.com';return true;"
        onmouseout="window.status=' ';return true;"><img
        src="http://www.tqlkg.com/image-2424685-10415279" width="120" height="60" alt border="0" /></a></td>
      </tr>
      <tr>
        <td align="center"><a href="http://www.kqzyfj.com/click-2424685-10443678"        onclick="NewWindow(this.href,'name','800','600','yes');return false"        onmouseover="window.status='https://www.budget.com';return true;"  onmouseout="window.status=' ';return true;"><img
        src="http://www.lduhtrp.net/image-2424685-10443678" width="120" height="60"
        alt="Budget 120x60 Banner" border="0" /></a></td>
      </tr>
      <tr>
        <td align="center"><a href="http://www.tkqlhce.com/click-2424685-10415575" target="_blank"
        onmouseover="window.status='http://www.fourpoints.com';return true;"
        onmouseout="window.status=' ';return true;"><img
        src="http://www.awltovhc.com/image-2424685-10415575" width="120" height="90" alt
        border="0" /></a></td>
      </tr>
      <tr>
        <td align="center"><script type="text/javascript"><!--
google_ad_client = "pub-3258181458581594"
/* 120x600, created 1/17/09 */
google_ad_slot = "2167213491"
google_ad_width = 120;
google_ad_height = 600;
//-->
</script> <script type="text/javascript"
        src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></td>
      </tr>
</table></div>
		</div><!-- end .widget-content --></div> <!-- end .widget -->	</div> <!-- end #first-col -->

	<div id="last-col">
		<div id="text-10" class="widget widget_text"><h4 class="widgettitle">Sizzle News</h4><div class="widgetcontent">			<div class="textwidget">&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/art-galleries-exhibits-and-museums-events">Art Show, Galleries &amp; Museums</a><br>
&#8226; Comedy<br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/competitions">Competitions</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/toronto-concerts-music-news">Concerts &amp; Music</a> <br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/culinary-events">Culinary Events</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/toronto-dance-shows-and-exhibits">Dance</a> <br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/festivals">Festivals</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/film">Film</a> <br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/fundraisers">Fundraisers</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/kids-and-family">Kids &amp; Family</a><br>
&#8226; Literary Events <br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/out-of-town-events">Out-of-Town News</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/shows-and-exhibitions">Shows and Exhibits</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/sizzle-sheet-toronto-attractions">Special Attractions</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/toronto-special-events">Special Events</a><br>
&#8226; <a href="http://www.torontoondemand.ca/sizzle-sheets/toronto-theatre-news">Theatre</a><br>
&#8226; Wine Country <br>
&#8226; What&#39;s On Where <br></div>
		</div><!-- end .widget-content --></div> <!-- end .widget --><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Free Download</h4><div class="widgetcontent">			<div class="textwidget"><table cellspacing="4" cellpadding="4">
  <tbody>

   <tr>
      <td align="center" bgcolor="#F3EEEE"></td>
    </tr>
  </tbody>
</table></div>
		</div><!-- end .widget-content --></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle"> </h4><div class="widgetcontent">			<div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=385428.46603&type=4&subid=0" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&amp;offerid=385428.46603&amp;type=4&amp;subid=0', '');" target='new'><IMG alt="Forever 21 Canada" border="0" src="http://www.opmpros.com/host/forever21/images/banners/FS_120x240.jpg"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=385428.46603&type=4&subid=0">
<hr>
<a href="http://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=290000.8773&subid=0&type=4" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&amp;offerid=290000.8773&amp;subid=0&amp;type=4', '');" target='new'><IMG border="0"   alt="Macy's Canada" src="http://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=290000.8773&subid=0&type=4&gridnum=4"></a>
<hr>
<a href="http://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&offerid=321647.187&type=4&subid=0" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://click.linksynergy.com/fs-bin/click?id=F6WZmACrNiQ&amp;offerid=321647.187&amp;type=4&amp;subid=0', '');" target='new'><IMG alt="Big Games 2016 Cheap Flights & Hotels!  Take up to $40◊ off with Promo Code RIO40 Book Now!" border="0" src="http://c.fareportal.com/gcms/Portals/3/affiliatebanners/promo16/120x240.gif?gcms-srv"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=F6WZmACrNiQ&bids=321647.187&type=4&subid=0"></div>
		</div><!-- end .widget-content --></div> <!-- end .widget -->	</div> <!-- end #last-col -->

</div> <!-- end #sidebar -->
			</div> <!-- end #content -->

		</div> <!-- end .container -->
	</div>	<!-- end #bg2 -->
</div> 	<!-- end #bg -->


<div id="footer">
	<div class="container clearfix">
		<div id="text-13" class="footer-widget widget_text"><h4 class="widgettitle">Related Sites</h4>			<div class="textwidget"><!---&#8226; <a href="http://whatsonwheremagazine.com/"  target="_blank">What's on Where Magazines</a><br>
&#8212; <a href="http://whatsonwheremagazine.com/barrie" target="_blank">WOW: Barrie/Orillia</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/brampton/" target="_blank">WOW: Brampton</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/hamilton/" target="_blank">WOW: Hamilton</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/markham/" target="_blank">WOW: Markham/Unionville</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/mississauga/" target="_blank">WOW: Mississauga</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/niagara/" target="_blank">WOW: Niagara</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/oakville/" target="_blank">WOW: Oakville</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/oshawa/" target="_blank">WOW: Oshawa/Ajax</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/richmondhill" target="_blank">WOW: Richmond Hill/Newmarket</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/stcatharines/" target="_blank">WOW: St. Catharines</a><br/>
&#8212; <a href="http://whatsonwheremagazine.com/vaughan/" target="_blank">WOW: Vaughan/Woodbridge</a><br>--->
  &#8226; <a href="http://torontochocolatefestival.com/"  target="_blank">Toronto Chocolate Festival</a><br>
  &#8226; <a href="http://www.torontochocolateshow.com/" target="_blank">Toronto Int'l Luxury Chocolate Show</a><br>
  &#8226; <a href="http://www.thechocolateball.com/toronto" target="_blank">Toronto Chocolate Ball</a><br>
  &#8226; <a href="http://chocolateaffairsmagazine.com/"  target="_blank">Chocolate Affairs Magazine</a><br>
  &#8226; <a href="http://www.hotchocolatefestival.org/"  target="_blank">Hot Chocolate Festival</a></div>
		</div> <!-- end .footer-widget --><div id="text-14" class="footer-widget widget_text"><h4 class="widgettitle">Toronto Entertainment Directories</h4>			<div class="textwidget"><table border="0" cellspacing="2" cellpadding="2">
<tbody>
<tr>
<td><a href="http://www.torontoondemand.ca/directories/toronto-attractions"><img class="alignnone size-full wp-image-1621" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-attractionsdirectory.gif" alt="icon-attractionsdirectory" width="80" height="80" /></a></td>
<td><a href="http://www.torontoondemand.ca/directories/toronto-theatre-directory"><img class="alignnone size-full wp-image-1620" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-livetheatredirectory.gif" alt="Ontario Live Theatre Directory" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/directories/entertainment-information-hotlines"><img class="alignnone size-full wp-image-1632" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-entertainmentinfo.gif" alt="icon-entertainmentinfo" width="80" height="80" /></a></td>
</tr>
<tr>
<td><a href="http://www.torontoondemand.ca/directories/toronto-nightclub-bar-directory"><img class="alignnone size-full wp-image-1631" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-nightclub.gif" alt="icon-nightclub" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/directories/golf-ontario"><img class="alignnone size-full wp-image-1622" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-golfdirectory.gif" alt="icon-golfdirectory" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/directories/ontario-spas-resorts"><img class="alignnone size-full wp-image-1630" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontariospas.gif" alt="icon-ontariospas" width="80" height="80" /></a></td>
</tr>
<tr>
<td> <a href="http://www.torontoondemand.ca/directories/ontario-venues"><img class="alignnone size-full wp-image-1628" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontariovenuesdirectory1.gif" alt="icon-ontariovenuesdirectory" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/directories/ontario-attractions-directory"><img class="alignnone size-full wp-image-1627" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontarioattractions.gif" alt="icon-ontarioattractions" width="80" height="80" /></a></td>
<td> <a href="http://www.torontoondemand.ca/directories/toronto-hotel-hot-spots"><img class="alignnone size-full wp-image-1626" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-hotelspot.gif" alt="icon-hotelspot" width="80" height="80" /></a></td>
</tr>
<tr>
<td> <a href="http://www.torontoondemand.ca/directories/southern-ontario-hotel-directory"><img class="alignnone size-full wp-image-1625" src="http://www.torontoondemand.ca/wp-content/uploads/2015/04/icon-ontariohotel.gif" alt="icon-ontariohotel" width="80" height="80" /></a></td>
<td></td>
<td></td>
</tr>
</tbody>
</table></div>
		</div> <!-- end .footer-widget --><div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><span style="color: #FFFFFF">
JCO Communications Inc.<br>
5405 Durie Road<br>
Mississauga, ON L5M 2C8<br>
Phone: 905-593-1608<br>
Fax: 905-820-9512<br>
<a href="mailto:jcocommunications@rogers.com">jcocommunications@rogers.com</a></span><br></div>
		</div> <!-- end .footer-widget -->
		<div class="clear"></div>

		<p id="copyright">

&copy; 2017 JCO Communication Inc. All Rights Reserved. <a href="http://www.torontoondemand.ca/about-us/disclaimer">Disclaimer</a> | <a href="http://www.torontoondemand.ca/about-us/privacy-security-policy">Privacy Policy</a><br>
Designed/Maintained by <a href="http://www.designsource.com" target="_blank">DesignSource.com</a>
<!---
Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a></p>
--->

	</div> <!--end .container -->
</div> <!-- end #footer -->

	
	<script src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/cufon-yui.js" type="text/javascript"></script>
	<script src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/Raleway_250.font.js" type="text/javascript"></script>
	<script src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/League_Gothic_400.font.js" type="text/javascript"></script>
			<script type="text/javascript">
			Cufon.replace('ul#primary li a',{textShadow: '1px 1px 1px #161515', hover: { textShadow: '1px 1px 1px #161515'}})('span.date',{textShadow: '-1px -1px 1px rgba(0,0,0,0.4)'})('h4.category-title')('h4#recent')('#recent-posts h3.title')('#tabbed-area li a',{textShadow:'1px 1px 0px #fff'})('h4.widgettitle')('h4.cat-title')('#footer h4.widgettitle',{textShadow:'1px 1px 1px #0C0C0C'})('div#breadcrumbs')(".wp-pagenavi")('.comment-author');

			Cufon.set('fontFamily', 'Raleway');

			Cufon.replace('#featured h2.title',{textShadow: '1px 1px 0px #fff'})('#recent-tabbed a', {textShadow: '1px 1px 0px #fff'})('#popular-tabbed a', {textShadow: '1px 1px 0px #fff'})('#random-tabbed a', {textShadow: '1px 1px 0px #fff'})('.entry h1')('.entry h2')('.entry h3')('.entry h4')('.entry h5')('.entry h6')('.slide h3.title',{textShadow: '1px 1px 0px #fff'})('.post h1.title')('.post h2')('.post h3')('.post h4')('.post h5')('.post h6')('h3#comments, h3#reply-title span');
		</script>
	

	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.1/jquery-ui.min.js"></script>
	<script type="text/javascript" src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/jquery.cycle.all.min.js"></script>
	<script type="text/javascript" src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/jquery.easing.1.3.js"></script>
	<script type="text/javascript" src="http://www.torontoondemand.ca/wp-content/themes/DelicateNews/js/superfish.js"></script>
	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();

		jQuery('ul.nav').superfish({
			delay:       300,                            // one second delay on mouseout
			animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
			speed:       'fast',                          // faster animation speed
			autoArrows:  true,                           // disable generation of arrow mark-up
			dropShadows: false                            // disable drop shadows
		});

		jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');


		var $featured_content = jQuery('#slider .slide'),
			$tabbed_area = jQuery('#tabbed'),
			$tab_content = jQuery('.tab-content'),
			$controllers = jQuery('div#controllers'),
			$all_tabs = jQuery('#all_tabs');

		if ($tabbed_area.length) {
			$tabbed_area.tabs();
		};

		et_search_bar();
		et_footer_improvements('#footer .footer-widget');

		if ($featured_content.length) {
			$featured_content.cycle({
				fx: 'scrollHorz',
				timeout: 0,
				speed: 700,
				cleartypeNoBg: true,
				pager:  'div#controllers'
			});

			var controllersWidth = $controllers.width(),
				controllersLeft = Math.round((280 - controllersWidth) / 2);
				$controllers.css('left',controllersLeft);
		};


		var $recent_cat = jQuery("#recent-container");
		if ($recent_cat.length) {
			$recent_cat.cycle({
				fx: 'scrollHorz',
				timeout: 0,
				speed: 700,
				cleartypeNoBg: true,
				next:   'a#right-arrow',
				prev:   'a#left-arrow'
			});
		};


		<!---- Footer Improvements ---->
		function et_footer_improvements($selector){
			var $footer_widget = jQuery($selector);

			if (!($footer_widget.length == 0)) {
				$footer_widget.each(function (index, domEle) {
					if ((index+1)%3 == 0) jQuery(domEle).addClass("last").after("<div class='clear'></div>");
				});
			};
		};

		<!---- Search Bar Improvements ---->
		function et_search_bar(){
			var $searchform = jQuery('#header-top div#search-form'),
				$searchinput = $searchform.find("input#searchinput"),
				searchvalue = $searchinput.val();

			$searchinput.focus(function(){
				if (jQuery(this).val() === searchvalue) jQuery(this).val("");
			}).blur(function(){
				if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
			});
		};


		var $featured_content = jQuery('#featured #description'),
		$slider_control_tab = jQuery('#featured #controllers a');
		et_cycle_integration();

		<!---- Featured Slider Cycle Integration ---->
		function et_cycle_integration(){
			$featured_content.cycle({
				timeout: 0,
				speed: 300,
				cleartypeNoBg: true,
				fx: 'fade'
			});

			var ordernum;
			var pause_scroll = false;


				/*$featured_area.mouseover(function(){
					pause_scroll = true;
				}).mouseout(function(){
					pause_scroll = false;
				});*/


			function gonext(this_element){
				$slider_control_tab.removeClass('active');
				this_element.addClass('active');

				ordernum = this_element.attr("rel");
				$featured_content.cycle(ordernum - 1);
			}

			$slider_control_tab.click(function() {
				clearInterval(interval);
				gonext(jQuery(this));
				return false;
			});

			/*$slider_arrows.click(function() {
				clearInterval(interval);

				if (jQuery(this).attr("id") === 'nextlink') {
					auto_number = $slider_control.children(controlTabString+".active").prevAll(controlTabString).length+1;
					if (auto_number === $slider_control_tab.length) auto_number = 0;
				} else {
					auto_number = $slider_control.children(controlTabString+".active").prevAll(controlTabString).length-1;
					if (auto_number === -1) auto_number = $slider_control_tab.length-1;
				};

				gonext($slider_control_tab.eq(auto_number));
				return false;
			});*/

			var auto_number;
			var interval;

			/*$slider_control_tab.bind('autonext', function autonext(){
				if (!pause_scroll) gonext(jQuery(this));
				return false;
			});


				interval = setInterval(function() {
					auto_number = $slider_control.children(controlTabString+".active").prevAll(controlTabString).length+1;
					if (auto_number === $slider_control_tab.length) auto_number = 0;
					$slider_control_tab.eq(auto_number).trigger('autonext');
				}, 500);
			*/

		};

		
					Cufon.now();
		
		jQuery('ul#primary li a, span.date, h4.category-title, h4#recent,#recent-posts h3.title, #tabbed-area li a, h4.widgettitle,h4.cat-title,#footer h4.widgettitle,div#breadcrumbs,.wp-pagenavi,.comment-author,#featured h2.title,#recent-tabbed a, #popular-tabbed a, #random-tabbed a,.entry h1,.entry h2,.entry h3,.entry h4,.entry h5,.entry h6,.slide h3.title,.post h1.title,.post h2,.post h3,.post h4,.post h5,.post h6,h3#comments').css('text-indent','0px');

	//]]>
	</script>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.torontoondemand.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/plugins/add-to-any/addtoany.admin.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/themes/DelicateNews/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/themes/DelicateNews/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-content/themes/DelicateNews/epanel/page_templates/js/et-ptemplates-frontend.js'></script>
<script type='text/javascript' src='http://www.torontoondemand.ca/wp-includes/js/wp-embed.min.js'></script>
<!-- Powered by WPtouch: 4.3.15 --></body>
</html>